Americas (US West) Status

Degraded full text searches

Incident Report for Turbine Americas US West

Resolved

The incident has been resolved after a sustained period of normal performance with no further issues observed.
Posted Feb 26, 2026 - 21:42 UTC

Monitoring

We are closely monitoring system performance to ensure stability. The incident will be marked as resolved once recovery is confirmed.
Posted Feb 26, 2026 - 21:26 UTC

Investigating

We are investigating an issue with full-text record searches returning stale results.
Posted Feb 26, 2026 - 21:10 UTC
This incident affected: Record APIs.